Pembaruan Yoast SEO 19.10 – Ketahui Ini Sebelum Memperbarui

Pembaruan Yoast SEO 19.10 – Ketahui Ini Sebelum Memperbarui

Versi gratis Yoast SEO diperbarui ke versi 19.10 dan versi premium ke 19.5, memperkenalkan banyak perubahan penting.

Inilah yang harus Anda ketahui tentang rilis ini jika Anda mempertimbangkan untuk memperbarui atau tidak.

Kompatibilitas WooCommerce 7.1

Rilis versi gratis dan premium menguntungkan pengguna yang menjalankan WooCommerce versi 7.1 yang baru dirilis.

WooCommerce 7.1 adalah rilis besar dan di antara peningkatannya adalah perubahan pada database yang disebut, Penyimpanan Pesanan Kinerja Tinggi (HPOS).

Penyimpanan Pesanan Berkinerja Tinggi membuat perubahan pada database sehingga aktivasi fitur baru ini bersifat opsional untuk sementara waktu agar pengembang plugin dapat mengikuti fitur baru tersebut.

SEBUAH Penjelasan WooCommerce dicatat:

“Setelah rilis produksi pertama, fitur HPOS akan terus disertakan dan kami akan membantu pengembang dalam membuat plugin mereka kompatibel dengan HPOS, memantau dengan cermat berapa banyak ekstensi yang kompatibel dan berapa banyak toko yang secara aktif menguji fitur tersebut.”

Yoast 19.10/19,5 Premium keduanya memiliki kompatibilitas dengan fitur WooCommerce HPOS baru. Itu berarti jika aktivasi HPOS menyebabkan situs web crash, aman untuk mengesampingkan Yoast SEO sebagai penyebabnya.

Pengguna add-on SEO WooCommerce untuk Yoast juga akan mendapat manfaat dari pembaruan data terstruktur yang membuatnya memenuhi syarat untuk peningkatan baru dalam pencarian di Google.

Yoast 19.10 Memperbaiki Bug Kesalahan Fatal

Plugin Yoast SEO yang diperbarui menawarkan tambalan untuk bug yang dapat menyebabkan situs web mogok.

SEO Yoast log perubahan menyalahkan masalah pada plugin lain (tidak disebutkan namanya):

“Memperbaiki bug di mana kesalahan fatal akan terjadi di editor klasik dalam kombinasi dengan plugin tertentu yang menyalahgunakan kait metabox.”

Contoh metabox adalah bidang khusus yang memungkinkan pengguna menambahkan konten tambahan yang tidak ada di konten utama.

Memperbaiki Dua Bug terkait Elementor

Perbaikan bug terkait Elementor pertama memperbaiki masalah yang memengaruhi kemampuan untuk menyimpan data meta SEO Yoast (dalam keadaan tertentu), yang merupakan masalah besar.

Changelog menyatakan:

“Memperbaiki bug di mana data meta posting terkait Yoast SEO tidak akan disimpan jika pengguna tanpa kemampuan manage_options akan menyimpan posting di Elementor.”

Perbaikan bug kedua Yoast terkait dengan yang sebelumnya karena muncul dari hal yang sama “kemampuan manage_options” masalah.

Changelog menjelaskan:

“Memperbaiki bug di mana pengguna dengan otentikasi akses dasar seluruh situs akan diminta untuk memasukkan kredensial mereka saat menyimpan posting di Elementor jika mereka tidak memiliki kemampuan manage_options.”

Kompatibilitas dan Lain-lain WordPress 6.1

Versi 19.10 tidak digunakan lagi lebih dari selusin kait yang digunakan untuk menambahkan konten khusus ke halaman pengaturan SEO Yoast.

Terakhir, Yoast SEO menawarkan kompatibilitas penuh dengan WordPress 6.1 yang baru saja dirilis dengan kode nama Misha.

Haruskah Anda Memperbarui ke Versi Terbaru Yoast SEO?

Beberapa orang lebih suka menunggu sebelum memperbarui plugin jika ada kesalahan besar dan itu bukan strategi yang buruk.

Yoast SEO digunakan oleh lebih dari lima juta penerbit situs web. Plugin yang diperbarui dirilis kemarin dan tidak ada laporan di Forum dukungan SEO Yoast yang menunjukkan bahwa ada masalah yang meluas dengan pembaruan ini.

Faktanya, saat ini hanya ada masalah acak yang terkadang lebih berkaitan dengan plugin dan tema lain.

Tidak ada masalah yang menunjukkan pola masalah yang terkait dengan pembaruan ini.

Mempertimbangkan untuk memperbarui ke versi terbaru Yoast SEO adalah ide yang bagus, terutama bagi mereka yang menggunakan WooCommerce atau Elementor tetapi tidak terbatas pada pengguna tersebut.

Yoast SEO 19.10/19,5 Premium keduanya kompatibel dengan versi terbaru WordPress sehingga dengan sendirinya menjadikan pembaruan sebagai opsi yang diinginkan serta menjadi praktik yang baik untuk menggunakan versi terbaru dari semua plugin dan tema karena ini membantu mencegah masalah ketidakcocokan.

Gambar unggulan oleh Shutterstock/Luis Molinero

Share

Leave a Reply

Your email address will not be published. Required fields are marked *